System Maintenance - 11/20/24
Scheduled for November 20, 2024 at 12:00 PM – 1:00 PM
Affects
Web Dashboard
Under maintenance from 12:00 PM to 1:00 PM
Mobile App
Under maintenance from 12:00 PM to 1:00 PM
Widgets
Under maintenance from 12:00 PM to 1:00 PM
Completed
November 20, 2024 at 1:00 PMCompleted
November 20, 2024 at 1:00 PMMaintenance has completed successfully
In progress
November 20, 2024 at 12:00 PMIn progress
November 20, 2024 at 12:00 PMMaintenance is now in progress
Planned
November 20, 2024 at 12:00 PMPlanned
November 20, 2024 at 12:00 PMWe will be performing planned system maintenance tomorrow, Wednesday, 11/20/24, from 6:00 AM to 7:00 AM CST.
During this time, you may experience brief interruptions in access to our web and mobile applications.
Please note: outdoor warning systems and lightning alerts will NOT be affected and will continue to operate as normal.
We appreciate your understanding and patience as we work to enhance our systems. Thank you!