Perry Weather - Cellular Connectivity Issues – Incident details

All systems operational

Cellular Connectivity Issues

Resolved
Partial outage
Started 8 months agoLasted about 11 hours

Affected

Outdoor Warning Systems & Weather Stations

Partial outage from 12:00 PM to 10:31 PM

Updates
  • Resolved
    Resolved

    Cellular connectivity to all outdoor warning systems and weather stations has been restored. This issue is now resolved.

  • Identified
    Identified

    Due to an issue with our cellular provider, some outdoor warning systems and weather stations are temporarily unavailable. Impacted customers have been contacted. We will provide an update once the issue has been resolved.