Perry Weather - Push Notifications Unavailable – Incident details

All systems operational

Push Notifications Unavailable

Resolved
Operational
Started 29 days agoLasted about 17 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved. All users have been successfully migrated back to their preferred notification methods.

  • Identified
    Identified
    We have migrated all Push notifications over to SMS while our third-party push notifications provider continues to work to resolve the issue. Please make sure you have your phone number added to your account so that you will be able to receive SMS messages.
  • Investigating
    Investigating
    We are currently experiencing an issue where push notifications are not being delivered to users. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible. Users are encouraged to switch to SMS notifications until this issue is resolved.