Perry Weather - Push notifications to Apple users restored – Incident details

All systems operational

Push notifications to Apple users restored

Resolved
Operational
Started about 2 months agoLasted about 21 hours

Affected

Mobile Alerts

Operational from 4:30 PM to 1:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Apple users may have experienced issues with push notifications, which is now resolved. Everything else including Outdoor Warning Systems, in-app updates, text messages, and Android users were not impacted.