Perry Weather - Hourly Data Missing from Charts – Incident details

All systems operational

Hourly Data Missing from Charts

Resolved
Degraded performance
Started 4 days agoLasted about 24 hours

Affected

Web Dashboard

Degraded performance from 8:30 PM to 8:14 PM

Mobile App

Degraded performance from 8:30 PM to 8:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hourly Historical Data on charts is temporarily missing for some users. This has no impact on your notifications or audible alerts.

    We are working to resolve this issue. Please contact Support with any questions.