Perry Weather - Degraded performance with Policy Alerts (WBGT, Heat Index, etc) – Incident details

All systems operational

Degraded performance with Policy Alerts (WBGT, Heat Index, etc)

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Web Dashboard

Degraded performance from 7:30 PM to 8:30 PM

Mobile App

Degraded performance from 7:30 PM to 8:30 PM

Outdoor Warning Systems & Weather Stations

Degraded performance from 7:30 PM to 8:30 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    Some text messages, push notifications, and sirens for weather policies and current conditions may have been delayed or missed due to a major National Weather Service outage across the US. Lightning alerts were NOT affected.