Perry Weather - Weather station observations unavailable – Incident details
All systems operational
Weather station observations unavailable
Resolved
Partial outage 50 %
Started 9 months agoOctober 20, 2025Lasted about 5 hoursOctober 20, 202512:305:53 PMUTC
Affected
Outdoor Warning Systems & Weather Stations
Partial outage from 12:30 PM to 5:53 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are currently experiencing an issue with our cloud provider that is preventing us from retrieving real-time weather observations from some of our weather stations. Our team is actively working to restore full communication as soon as possible.