Perry Weather - Delayed Lightning Alerts – Incident details
All systems operational
Delayed Lightning Alerts
Resolved
Major outage
Started 18 days agoLasted about 2 hours
Affected
Mobile Alerts
Major outage from 5:30 PM to 7:31 PM
Outdoor Warning Systems & Weather Stations
Major outage from 5:30 PM to 7:31 PM
Updates
Resolved
Resolved
This incident has been resolved. You may notice a burst of lightning alerts and/or sirens approximately ~30 minutes ago that were backed up. Check your app for current lightning delay status.
Monitoring
Monitoring
We identified a temporary backup in our lightning alerts. Connected hardware, policy notifications and other app features were not operating properly.