Perry Weather - Issue Identified: Lightning Policies for Newly Added Organization Locations – Incident details

All systems operational

Issue Identified: Lightning Policies for Newly Added Organization Locations

Resolved
Degraded performance
Started 9 days agoLasted 26 minutes

Affected

Web Dashboard

Major outage from 8:02 PM to 8:28 PM

Mobile App

Major outage from 8:02 PM to 8:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’ve identified an issue where lightning policies may not appear on newly added organization locations. If this impacts your account, lightning delays may not trigger notifications for those new locations until the issue is resolved. This issue has not impacted hardware units.

    Our team is actively working on a fix and will provide an update as soon as it’s resolved.